『SMARTデータを更新するには、認証が必要です。』のポップアップを非表示にしたい

問題

Lubuntu 16.04 で lm-sensors をインストールし GUI で psensor を利用していると、X 利用中に以下のようなポップアップが毎回表示される。

Authentication ポップアップ

Authentication ポップアップ

対応

  1. [システムツール]-[Psensor] を起動
  2. [Psensor]-[Preferences] メニューを選択
  3. [Providers] タブを選択し [Enable support of udisks2] のチェックボックスを外す
  4. Enable support of udisks2 が有効な状態

    Enable support of udisks2 が有効な状態

    Enable support of udisks2 が有効な状態

    Enable support of udisks2 が無効な状態

    Enable support of udisks2 が無効な状態

    Enable support of udisks2 が無効な状態

  5. lm-sensors を再起動する
  6. $ /etc/init.d/lm-sensors restart
スポンサーリンク

シェアする

フォローする

スポンサーリンク